“Visokorizična ranjivost” pronađena u Google Chrome-u i Microsoft Edge-u 

0
52
“visokorizicna-ranjivost”-pronadjena-u-google-chrome-u-i-microsoft-edge-u 

PCPress.rs Image

Korisnici i administratori Google Chrome-a i drugih browsera zasnovanih na Chromium-u, uključujući Microsoft Edge, treba da ažuriraju svoje browsere na najnovije verzije odmah kaže Sing CERT.

PCPress.rs Image

SingCERT savetuje korisnicima da ažuriraju browsere

Ovo dolazi nakon izveštaja da hakeri aktivno iskorišćavaju “visokorizičnu ranjivost” koja pogađa starije verzije ovih browsera. “Postoje izveštaji o aktivnom iskorišćavanju visokorizične ranjivosti koja pogađa Google Chrome,” navodi SingCERT, koji spada pod Agenciju za sajber bezbednost Singapura (CSA), u savetodavnom izveštaju 27. maja.

Verzije Google Chrome-a pre 125.0.6422.60 su pogođene ovom ranjivošću, koja je označena kao CVE-2024-4947.

SingCERT je naveo da je ranjivost uzrokovana “bug-om konfuzije tipa u V8 JavaScript engine-u”, dodajući da takođe pogađa i druge browsere zasnovane na Chromium-u, uključujući Microsoft Edge.

“Uspešno iskorišćavanje ranjivosti moglo bi omogućiti napadaču da izvrši daljinsko izvršavanje koda preko zlonamerne HTML stranice,” navodi se.

Nacionalni institut za standarde i tehnologiju Sjedinjenih Država takođe je savetovao korisnicima i administratorima pogođenim ranjivošću da “primene mitigacije prema uputstvima proizvođača ili prekinu korišćenje proizvoda ako mitigacije nisu dostupne”.

Rečeno je da je bug “omogućio daljinskom napadaču da izvrši proizvoljan kod unutar sandbox-a preko zlonamerne HTML stranice”.

Izvor: Channelnewsasia

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Ово веб место користи Акисмет како би смањило непожељне. Сазнајте како се ваши коментари обрађују.