Googleovi servisi više neće raditi na starom Androidu

0
76

Ako kojim slučajem posjedujete telefon s Androidom starijim od inačice 2.3.7, uskoro ćete (ako već niste) od Googlea dobiti email obavijest da se morate ažurirati na verziju Androida 3.0 ili noviju, jer vam u protivnom neće biti omogućeno spajanje u mnoge njegove servise, uključujući Gmail, YouTube, Play Store i Google Drive.

"Prijava na vaš račun u Googleovim aplikacijama od 27. rujna više neće biti podržana na telefonima s Androidom verzije 2.3.7 ili starije", stoji u e-poruci. To znači da se od 27. rujna oni s Android verzijom 2.3.7 ili starijom neće moći prijaviti na svoje račune. To uključuje Android 1.0, 1.1, 1.5 Cupcake, 1.6 Donut, 2.0 Eclair, 2.2 Froyo i 2.3 Gingerbread.

Google kaže da je ovaj potez poduzeo kako bi zaštitio sigurnost računa korisnika, pa ćete pri logiranju u njegove aplikacije dobiti obavijest o grešci s korisničkim imenom ili lozinkom (username or password error).

Ukoliko vaš telefon ne podržava ažuriranje na novu inačicu Androida ipak ćete moći pristupiti navedenim servisima, ali isključivo kroz internetski preglednik.

"Ako ne možete ažurirati uređaj na noviju verziju Androida (3.0+), pokušajte se prijaviti na svoj Google račun u web pregledniku. I dalje možete koristiti neke Googleove usluge (ne navode koje) kada ste prijavljeni na Google u web pregledniku svog uređaja", kaže Google.

Original Article